User Tag List

Results 1 to 8 of 8
  1. #1

    Exclamation We are alive merchandise problem

    My google chrome has some problem loading the shop page ( shop.zombiepodcast.com ). Everytime it shows the same error-ERR_NAME_NOT_RESOLVED. Anybody had the same problem or does anyone know how to fix it because i am a huge fan of this show and i would like to buy some T-shirts or posters, but right now i cant.

  2. #2
    Behemothbel1296's Avatar
    "Scavenger"

    Status
    Offline
    Join Date
    Dec 2015
    Location
    California
    Posts
    64
    Achievements:
    3 months registered1000 Experience PointsWell Liked

    A friend of mine encountered the same problem just a few hours ago. It said that the server could not be reached.

  3. #3
    Kc's Avatar

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Orange, CA
    Posts
    3,143
    Blog Entries
    4
    Achievements:
    BloggerBug Hunter First Class50000 Experience PointsPro Level Wiki EditorVeteranExtreme LoveOverdrive
    Blog Entries
    4

    Gamertag: kc wayland Steam ID: waylandprod
    We're switching things to anew system, sorry for the delay!

  4. #4
    KPCoyote's Avatar
    "Builder"

    Status
    Offline
    Join Date
    Jul 2015
    Location
    Ramona, CA
    Posts
    424
    Achievements:
    5000 Experience PointsLoved1 year registeredOverdrive

    Is it me? or is there something going on with the We're Alive Facebook page. I try to open it and it just sits in a loading screen.
    Every absurdity has a champion to defend it. ~Unknown~

  5. #5
    EliteSniperSK's Avatar
    "Lurker"

    Status
    Offline
    Join Date
    Jun 2016
    Location
    Slovakia
    Posts
    3
    The merchandise still doesn't want to load. Still the same, can't reach the DNS adress.

  6. #6
    Behemothbel1296's Avatar
    "Scavenger"

    Status
    Offline
    Join Date
    Dec 2015
    Location
    California
    Posts
    64
    Achievements:
    3 months registered1000 Experience PointsWell Liked

    Quote Originally Posted by KPCoyote View Post
    Is it me? or is there something going on with the We're Alive Facebook page. I try to open it and it just sits in a loading screen.
    Tap on where it says, "Posts" and it should fix the problem. Or just pull down to refresh it again.

  7. #7
    Behemothbel1296's Avatar
    "Scavenger"

    Status
    Offline
    Join Date
    Dec 2015
    Location
    California
    Posts
    64
    Achievements:
    3 months registered1000 Experience PointsWell Liked

    Quote Originally Posted by Kc View Post
    We're switching things to anew system, sorry for the delay!
    Oh okay! Awesome. Thank you for letting us know.

  8. #8
    Behemothbel1296's Avatar
    "Scavenger"

    Status
    Offline
    Join Date
    Dec 2015
    Location
    California
    Posts
    64
    Achievements:
    3 months registered1000 Experience PointsWell Liked

    Quote Originally Posted by EliteSniperSK View Post
    The merchandise still doesn't want to load. Still the same, can't reach the DNS adress.
    They're switching things to a new system.


 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •