User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Posting issues

  1. #1
    Witch_Doctor's Avatar
    Mofo with the Mojo

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Mysterical Island, Va.
    Posts
    2,069
    Achievements:
    WA PointsExtreme Love50000 Experience PointsVeteranPro Level Wiki Editor

    Posting issues

    Anyone having issues posting using the QUICK REPLY at the bottom of the pages? Sometimes when i try to post, I get a pop-up saying are you sure you wish to leave the page? And the options Leave Page and Stay on page. I've experienced this with both Windows and Mac
    Call Sign: Jive Turkey
    Ladies and Gentlemen, straight from Mysterical Island, it's the Shaman of Schiznick, the Mofo with the Mojo, the Mad Scientist of the Jungle, the Doctor is in!
    Doctor? Doctor who?
    NO! Witch Doctor, fool!

  2. #2
    Witch_Doctor's Avatar
    Mofo with the Mojo

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Mysterical Island, Va.
    Posts
    2,069
    Achievements:
    WA PointsExtreme Love50000 Experience PointsVeteranPro Level Wiki Editor

    test


    Dang, it didn't do it this time.
    Call Sign: Jive Turkey
    Ladies and Gentlemen, straight from Mysterical Island, it's the Shaman of Schiznick, the Mofo with the Mojo, the Mad Scientist of the Jungle, the Doctor is in!
    Doctor? Doctor who?
    NO! Witch Doctor, fool!

  3. #3
    Kc's Avatar

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Orange, CA
    Posts
    3,159
    Blog Entries
    4
    Achievements:
    BloggerBug Hunter First Class50000 Experience PointsPro Level Wiki EditorVeteranExtreme LoveOverdrive
    Blog Entries
    4

    Gamertag: kc wayland Steam ID: waylandprod
    Yeah, I've seen it happen too. It's not all the time, but it does happen. Not sure what the cause is though.

  4. #4
    Witch_Doctor's Avatar
    Mofo with the Mojo

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Mysterical Island, Va.
    Posts
    2,069
    Achievements:
    WA PointsExtreme Love50000 Experience PointsVeteranPro Level Wiki Editor

    Cool, thanks
    Call Sign: Jive Turkey
    Ladies and Gentlemen, straight from Mysterical Island, it's the Shaman of Schiznick, the Mofo with the Mojo, the Mad Scientist of the Jungle, the Doctor is in!
    Doctor? Doctor who?
    NO! Witch Doctor, fool!

  5. #5
    LiamKerrington's Avatar
    Blogger from the 9th Floor of the Tower

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Lower Saxony
    Posts
    2,468
    Blog Entries
    4
    Achievements:
    BloggerBug Hunter First ClassHigh Level WikiWA PointsTagger First ClassExtreme Love50000 Experience PointsVeteran
    Blog Entries
    4

    I have this sometimes as well - mostly, when I multi-tab browse in this forum; I thought it could have something to do with cookie-management or similar madness based in all those socail media plugins ... So I started to limit my multi-tab browsing on this forum, and see: the problem still occurs, but not so often anymore.

    Best wishes!
    Liam
    Zombie Story:
    - raises the acceptance of killing humans in huge numbers,
    - reveals everything bad and and even worse about human behaviour and psychology,
    - is fun.

  6. #6
    scbubba's Avatar
    Browncoat

    Status
    Offline
    Join Date
    Nov 2012
    Location
    South Carolina, USA
    Posts
    1,590
    Achievements:
    Bug Hunter First ClassHigh Level WikiWA PointsTagger First Class1 year registeredExtreme Love50000 Experience Points

    I've had the same issue occur once in a while. I've tried to isolate when it happens but haven't been able to pinpoint any common things with when it happens. I guess it's just one of those sweet mysteries of life online....

    and by "sweet" I mean "nerve wracking"!
    Well, my days of not taking you seriously are certainly coming to a middle.

  7. #7
    Osiris's Avatar
    Ostentatious Legume

    Status
    Offline
    Join Date
    May 2011
    Location
    Moderating your face
    Posts
    4,113
    Blog Entries
    16
    Achievements:
    BloggerBug Hunter First ClassWiki AmateurWA PointsTagger Second ClassExtreme Love50000 Experience PointsVeteranOverdrive
    Blog Entries
    16

    I've come across the same bug. Have zero idea why it happens, but the occurrences are fairly rare, so I tend to just mash keys until it goes away.
    Likes Hellbringer liked this post
    joint-point-counter-joint

  8. #8
    nikvoodoo's Avatar
    Dadmin

    Status
    Offline
    Join Date
    Jan 2011
    Location
    NYC
    Posts
    4,554
    Blog Entries
    27
    Achievements:
    BloggerBug Hunter First Class50000 Experience PointsPro Level Wiki EditorVeteran
    Blog Entries
    27

    It used to be very bad when we switched over from one version of VB to another. I've never been able to figure out what triggers it, but it just happens.

    So long as you are happy with your post, click "Leave Page" and it will post as normal. It will just reload the page instead of an insta-update.
    ~Ra1th: Nik doesn't sleep, he waits.~
    ~TCM Revolver: ra1th needs to be on the look out for cars that appear to be moved recently, and nikvoodoo on the rooftops
    Voodoo Lounge Here!! Twitter: Follow Me, Follow WA Follow WND

  9. #9
    Wicked Sid's Avatar
    6 Degrees of Seven Bacon

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Ontario, Canada
    Posts
    686
    Blog Entries
    5
    Achievements:
    BloggerPro Level Wiki Editor10000 Experience PointsVeteranLoved
    Blog Entries
    5
    That's totally strange. I'm fairly sure that I've never encountered this issue at all. Granted, I'm not in the 1000's of posts, but you'd think that given the length of time it would've happened at least once.
    "Run..." Was his final word as he exhaled for the last time.

  10. #10
    7oddisdead's Avatar
    omnipresent

    Status
    Offline
    Join Date
    May 2011
    Location
    illinois
    Posts
    1,758
    Blog Entries
    4
    Achievements:
    BloggerBug Hunter First ClassExtreme LoveVeteran50000 Experience Points
    Blog Entries
    4

    Gamertag: t0dd i5 d3ad PSN ID: --- Steam ID: --- Wii Code: ---
    Not the same issue, but I didn't know where else to post this.

    I'm having trouble using the quick reply and advanced reply functions both in apartment mode on both my windows 8 units (Nokia phone and Microsoft surface tab). Both use the arm version of the win8 and I'm running ie10(?) I believe.. both devices are up to date, cache cleared, etc. Nothing has seemed to help.

    Clearly I can work around it by going to mobile format to post, and I'm likely the only one of us regulars using either of these devices...but I figured I should bring it up. Turbo knows of the phone issue, but I finally tried it on the surface and it seems to be a win8 issue across the board.
    KAW

    W/A convoy supply and general manager: info? follow ? > @_toddisdead


 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •